It is currently Sun Nov 19, 2017 3:02 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Equipment ID Help
PostPosted: Thu Mar 23, 2017 10:58 pm 

Joined: Fri Aug 27, 2004 7:57 am
Posts: 2355
Location: Faulkland, Delaware
The attached photo is of my grandfather heading from Wilmington, Del to Washington State for a gig in the CCC in the summer of 1933. Any ideas on the locomotive or the name on the side of the car? Thanks for looking.


Attachments:
Screen Shot 2017-03-23 at 10.57.54 PM.png
Screen Shot 2017-03-23 at 10.57.54 PM.png [ 245.3 KiB | Viewed 1285 times ]
Screen Shot 2017-03-22 at 9.52.24 PM.png
Screen Shot 2017-03-22 at 9.52.24 PM.png [ 297.41 KiB | Viewed 1285 times ]

_________________
Tom Gears
Wilmington, DE

If you can't fix it with a hammer, you've got an electrical problem.
Offline
 Profile  
 
 Post subject: Re: Equipment ID Help
PostPosted: Thu Mar 23, 2017 11:54 pm 

Joined: Sun Aug 22, 2004 8:51 pm
Posts: 1483
Location: Southern California
I checked the Pullman car database that was created by Tom Madden and found only one entry that included the letter sequence "HYTH".

Pullman car HYTHE was a 12 Section-1 Drawing Room sleeping car built to plan 2410F (Lot 4540). It entered service August 6, 1918 and was converted to Tourist sleeping car #2447 as of August 14, 1942. There is a note that the HYTHE was "CCC-assigned car." It was never equipped with air conditioning.

Tourist Sleeper 2447 was sold to Purdy Co. on February 16, 1950.

Robert Wayner indicates that the HYTHE was built for the general service pool -- not for assignment to any particular railroad.

_________________
Brian Norden


Offline
 Profile  
 
 Post subject: Re: Equipment ID Help
PostPosted: Sat Mar 25, 2017 9:44 am 

Joined: Fri Aug 27, 2004 7:57 am
Posts: 2355
Location: Faulkland, Delaware
Thank you Brian. I appreciate it. Now if we could just nail down the locomotive.

_________________
Tom Gears
Wilmington, DE

If you can't fix it with a hammer, you've got an electrical problem.


Offline
 Profile  
 
 Post subject: Re: Equipment ID Help
PostPosted: Sat Mar 25, 2017 10:38 am 

Joined: Sat Jul 30, 2011 12:47 pm
Posts: 40
I would say that is a Milwaukee Road engine: http://www.railpictures.net/photo/383350/


Offline
 Profile  
 
 Post subject: Re: Equipment ID Help
PostPosted: Sat Mar 25, 2017 2:44 pm 

Joined: Fri Aug 27, 2004 7:57 am
Posts: 2355
Location: Faulkland, Delaware
I'm leaning toward a GN 4-6-2.

http://www.gnrhs.org/GNRy_1355_Sibley.jpg

_________________
Tom Gears
Wilmington, DE

If you can't fix it with a hammer, you've got an electrical problem.


Offline
 Profile  
 
 Post subject: Re: Equipment ID Help
PostPosted: Sat Mar 25, 2017 8:39 pm 

Joined: Tue Aug 02, 2005 1:25 pm
Posts: 4993
tomgears wrote:
Now if we could just nail down the locomotive.


The gentleman left from Wilmington, Delaware in 1933. My thinking is that the two photos were take by a friend or relative in that area as he was preparing to leave. Thus an eastern road. It sure appears to be a 4-6-2, but possibly a 4-8-2, or other passenger steamer with a four wheel lead truck. Is that a step near the valve gear? Don't see much evidence pointing to a western railroad.

Les


Offline
 Profile  
 
 Post subject: Re: Equipment ID Help
PostPosted: Sat Mar 25, 2017 10:20 pm 

Joined: Sun Aug 22, 2004 7:07 am
Posts: 660
Location: Philadelphia Pa
Tommy, I second PRR8157's reply that its a Milwaukee Road engine...

Take a look at your picture and the picture I'm linking and you'll note a few things of similarity....I will note that the linked photo is of a semi streamlined loco, which it doesn't appear that your grandpops photo is of such...

One: the smoke box in your photo is jacketed, as is the MILW photo

Second: the valve gear with the step on it, also seen in the MILW photo (zoom in between the top and mid rail on the turntables handrail and you can see the step)

Third, the pilot, front handrails, etc, all match.

The Great Northern Loco photo you showed, is missing several of the above items of note, one thing being the smoke box front is too small for the photo of your grandpop.

Hope this helps?

Milwaukee Road #6160 https://www.flickr.com/photos/31038626@N07/3233029018

Les: The only Eastern Roads to serve the Wilmington De. area, were the B&O, Reading and Pennsy. None of them had locos that match the details in that photo.


Offline
 Profile  
 
 Post subject: Re: Equipment ID Help
PostPosted: Sat Mar 25, 2017 10:48 pm 

Joined: Fri Aug 27, 2004 7:57 am
Posts: 2355
Location: Faulkland, Delaware
After checking out a bunch of photos, I'm thinking a Milwaukee Road 4-6-2. He left town on the PRR and ended up in Washington. I'm not exactly sure where. I'm waiting on his records from the National Archives. Nobody else in the family cares what the engine or railroad is but me but I think a lot of you would understand.

Thanks,

_________________
Tom Gears
Wilmington, DE

If you can't fix it with a hammer, you've got an electrical problem.


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


 Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: