It is currently Fri Nov 17, 2017 9:02 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Wolverton Bloomer question
PostPosted: Thu Sep 28, 2006 3:34 pm 

Joined: Sun Aug 22, 2004 9:35 am
Posts: 8139
Location: Wilton, NY
Is this the non-operating replica that was built in the 1980s?

http://www.mk-news.co.uk/news/milton%20 ... verton.lpf

Was there another like it that was also built about the same time, but as an operable engine?


Offline
 Profile  
 
 Post subject: Re: Wolverton Bloomer question
PostPosted: Sat Sep 30, 2006 5:36 am 

Joined: Sun Aug 22, 2004 1:37 pm
Posts: 246
Location: Linslade, United Kingdom
I'm actually in Milton Keynes as I type this! Yes, this a non operating replica which has been rusting away outside the station for years. I'm not sure when it was built but the 1980's sounds about right. There is one listed at Tyseley (Birmingham) but I can't find a good recent picture. I'm not completely sure that it's complete yet either...

http://www.martynbane.co.uk/6024/Overha ... iveMay.htm and scroll down the page - the bloomer is just visible on the left of one of the photographs and incomplete

A question from me - How did you find the link to the article in the Milton Keynes paper?

_________________
Gavin

http://users.powernet.co.uk/hamilton (Garratt Locomotives)


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


 Who is online

Users browsing this forum: Bing [Bot], Google [Bot], o484, Yahoo [Bot] and 55 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: