It is currently Thu Nov 15, 2018 2:21 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Frisco 1501
PostPosted: Thu Feb 17, 2011 9:11 am 

Joined: Wed Aug 11, 2010 10:39 am
Posts: 33
The last time I went to visit 1501, I found myself wondering about some missing parts. The engine seems to have all her jewelry, but the eccentric-driven lubricator is missing as well as both crosshead pins and the rod from the cab to the power-reverser. Did these parts go to 1522? If not, any idea why such weird parts are missing?


Offline
 Profile  
 
 Post subject: Re: Frisco 1501
PostPosted: Fri May 16, 2014 3:15 pm 

Joined: Tue Aug 02, 2005 1:25 pm
Posts: 5391
Here's a fairly recent photo of the 4-8-2:

http://www.rrpicturearchives.net/showPi ... id=2416472

The engine is also missing its smokebox mounted bell, its classification lights and at least one of the headlight number boards . I have seen a few photos of the 4-8-2 taken in about 1991, and those items were missing even then. And at that time, the 1501 was wearing a rather garish paint scheme, with a lot of white paint applied to areas where it didn't belong. To the credit of the folks there in Rolla, Missouri, the locomotive now wears more appropriate in-service paint AND most importantly, has a fenced enclosure and an overhead roof for protection. All is not perfect however, as the wood cab windows seem to be deteriorating and there are bird droppings in evidence. Not sure of the shape of the cabs interior.

According to a plaque at the display site, when the City of Rolla requested a steam locomotive for display in 1955, they also requested two other things; a passenger car to be displayed behind the steamer, and an order board. Obviously, in addition to the 1501, the request for a passenger car was also honored. Two questions:

1. Passenger car 563 does not appear to be a main line coach. Any information as to its history and its service on the Frisco?

2. SLSF donated a piece of passenger equipment as requested. What about the order board?

Thanks for any info.

Les


Offline
 Profile  
 
 Post subject: Re: Frisco 1501
PostPosted: Fri May 16, 2014 11:34 pm 

Joined: Sun Aug 22, 2004 3:37 pm
Posts: 1101
Location: Pacific, MO
I have no idea why the reach rod to the power reverse is gone. The bell has been gone for years and is probably in a frat house in Rolla somewhere. I don't know when the class lights disappeared.
1501 donated her pistons to 1522 along with the crosshead pins and crosshead shoes if I recall. I took some parts out of the inside of one of the injectors and I think some of the grease cellars may have wound up with 1522. I didn't go on the big mission when we were first restoring 1522, so I don't remember what all came from her. I don't think we got the lubricator either by the way.


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


 Who is online

Users browsing this forum: Exabot [Bot], Google [Bot], Rainier Rails and 49 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: